QQ登录

只需一步,快速开始

登录 | 立即注册 | 找回密码

熊天琪游戏论坛 - 玩出名堂

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 27|回复: 0

[文本教程] Linux Lite第一个支持Linux 4.14 及如何安装

[复制链接]
发表于 2019-1-2 02:03:05 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x


Linux Lite维护者Jerry Bezencon再次首次在Twitter上宣布他的基于Ubuntu的发行版的软件库中最新的Linux内核分支的可用性。
如你所知,Linus Torvalds在2017年11月12日星期天发布了Linux 4.14内核系列,而大多数GNU / Linux发行版维护者正在等待它在kernel.org上被标记为stable,这将在第一个版本发布时发生出来了,也就是Linux内核4.14.1,Jerry Bezencon为他的用户准备了新的内核。
Linux Kernel 4.14 LTS正式发布,支持AMD的安全存储加密  
Linux内核4.14是新的长期支持(LTS)内核系列,引入了更大的内存限制,Btrfs和SquashFS文件系统的zstd压缩,未来GPU的异构内存管理,支持AMD安全内存加密,更好的cpufreq行为, 以及更多。
如果您认为需要在Linux Lite计算机上安装Linux 4.14内核,则只需按照以下说明进行操作即可。但请记住,它可能会破坏您可能已经安装的任何专有驱动程序(如Nvidia或AMD Radeon图形驱动程序)的功能。如果是的话,不要安装这个内核!
以下是如何在Linux Lite上安装Linux kernel 4.14
如果您使用的是Linux Lite 2.x或Linux Lite 3.x系列,则现在可以使用终端仿真器中列出的命令将内核程序包升级到Linux内核4.14。这非常简单,一旦安装完成,除了重新启动计算机之外,您无需执行其他任何操作。
sudo apt-get update && sudo apt-get install linux-headers-linuxlite-4.14.0 linux-image-linuxlite-4.14.0 -
如果你有终端,也就是命令行,还有另外一种方法可以在你的Linux Lite操作系统上安装Linux内核4.14。此方法将涉及从系统菜单中打开Lite Tweaks实用程序,并选择“内核安装程序”功能。当然,安装完成后仍然需要重新启动计算机。
本文永久更新链接地址:
[table=98%][/table]
熊天琪的论坛真是太好啦, 我太喜欢熊天琪啦
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Loading...

QQ|小黑屋|Archiver|手机版|熊天琪 ( 鄂ICP备14006674号,鄂公网安备42020502000003号 

安全联盟

GMT+8, 2019-1-17 18:34 , Processed in 0.154474 second(s), 27 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表